Question Wii VGA Output

Joined
Mar 22, 2021
Messages
14
Likes
0
Location
Germany
So I tried wiring VGA to my Wii just to see if I could do it before actually trimming it and I first got an image with all sorts of colours and lines but now I dont get a signal at all. Could my AVE be fried?
 
Joined
Dec 6, 2020
Messages
49
Likes
82
Location
Canada
So I tried wiring VGA to my Wii just to see if I could do it before actually trimming it and I first got an image with all sorts of colours and lines but now I dont get a signal at all. Could my AVE be fried?
So what did you do prior to getting to the VGA point? BBloader with VGA patches? Did you set the mode pin to force VGA? Could you post a pic of the wiring?
 
Joined
Mar 22, 2021
Messages
14
Likes
0
Location
Germany
So what did you do prior to getting to the VGA point? BBloader with VGA patches? Did you set the mode pin to force VGA? Could you post a pic of the wiring?
I installed BBloader with the VGA patches and I also wired mode to 3.3V.
Here is a picture:
IMG_20210504_184836~2.jpg

H- and V-Sync are both wired even if you cant really see it in the picture btw.
 
Joined
Dec 6, 2020
Messages
49
Likes
82
Location
Canada
Yeah from what I can see it seems ok, I can only suggest taking a double check at the solder points on the traces, for me it was easier on the capacitors beside the Ave for RGB. You're wiring up to a diy LCD then?
 
Joined
Mar 22, 2021
Messages
14
Likes
0
Location
Germany
I actually attached a VGA port to the Wii because I wanted to see if I could do the VGA wiring on the AVE before buying a screen.

EDIT: After soldering the RGB wires to the caps, I still dont get a signal. On my very first test run I accidentally shorted the H-and V-Sync pins on the AVE. Could this have done any damage to it?
 
Last edited:
Top