Question Safe menu not working, how to re-install

AlexL

.
Joined
Sep 24, 2020
Messages
2
Likes
1
Hi everyone,
Looks I've messed up my WII configuration. After installing bbloader I have accidentally did "install application" on priiloader and after that I can't get to safe menu or priiloader. How could I fix this? I have tried to run priiloader from HB menu of bbloader, but it just hangs.
 
Joined
Jul 3, 2020
Messages
2
Likes
0
Hi everyone,
Looks I've messed up my WII configuration. After installing bbloader I have accidentally did "install application" on priiloader and after that I can't get to safe menu or priiloader. How could I fix this? I have tried to run priiloader from HB menu of bbloader, but it just hangs.
Hi AlexL
Did you solve the problem?
I did the same thing and now i the system just shows black screen. Safe menu dont works.
Any sugestions?
 

cheese

the tallest memer in town
Staff member
.
.
.
.
Joined
Mar 2, 2016
Messages
2,754
Likes
2,388
Location
Florida
Have you tried holding reset while turning the system on? That should bring up the priiloader menu.
 
Joined
Jul 3, 2020
Messages
2
Likes
0
Have you tried holding reset while turning the system on? That should bring up the priiloader menu.
Thanks. After i enter on priiloader menu. I entered on system menu, set the wifi conection, than after i reseted and entered priiloader menu again, used homebrew app, and choose multi mod manager. After that i installed again bbloader wads required to works.
  • IOS36-64-v3608.wad
  • IOS58-64-v6176.wad
  • IOS80-64-v6944.wad
all that by using the option to download from the nintendo servers. Because my sd card reader isnt working, and it wasnt getting those wad files from my usb storage.
Than after that, i reseted and i been able to use bbloader safe menu again and i used the option to reinstall bbloader. Thats made to bbloader work fine now.
 
Top