Worklog First Wii portable

Discussion in 'Wii' started by Enrique, Apr 8, 2019.

  1. Enrique .

    Joined:
    Oct 22, 2017
    Messages:
    106
    Likes Received:
    27
    Ok guys I have a weird problem that I hope someone has gone through before
    Ok so my solder on my batteries doesn’t really stick that well so I decided to get battery holders instead
    The problem is that the batteries won’t work on the red board unless it’s charging
    And when I disconnect the charger and try to turn the Wii on no power is going through
    And this is all with the battery holders
    it worked fine when I soldered them

    https://rover.ebay.com/rover/0/0/0?mpre=https://www.ebay.com/ulk/itm/192176942843

    These are the holder that I got
     
  2. GingerOfOz no wario Staff Member . .

    Joined:
    Dec 16, 2016
    Messages:
    899
    Likes Received:
    1,994
    Location:
    The Oregon Wildlands
    Portables:
    3
    P
    I
    C
    T
    U
    R
    E
    S

    P
    L
    E
    A
    S
    E
     
    Aurelio and Stitches like this.
  3. Stitches 2 and a Half Dollarydoos Staff Member . .

    Joined:
    Feb 5, 2017
    Messages:
    1,248
    Likes Received:
    1,140
    Location:
    Banana Bender Land, Australia
    Portables:
    6
    Ya dun goofed son. You should have bought individual holders, that one is for two cells in series and doesn't have a M wire. You can still use it, but you'll have to solder a wire to the middle to use that with a red board.
     
  4. Enrique .

    Joined:
    Oct 22, 2017
    Messages:
    106
    Likes Received:
    27
    Well now my phone is not dead so here is a pic
    2A80944E-7BBC-4095-98A4-32891F44128C.jpeg
     
  5. cheese the tallest memer in town Staff Member . . .

    Joined:
    Mar 2, 2016
    Messages:
    2,489
    Likes Received:
    2,214
    Location:
    Florida
    The red board thinks your batteries are severely overcharged and is only passing power from the charger to the output... You have those wired in a 4s1p which that board doesn't support
     
    Stitches and jefflongo like this.
  6. Enrique .

    Joined:
    Oct 22, 2017
    Messages:
    106
    Likes Received:
    27
    Oh whoops still new so major error on my part
    Is there a way for me to wire it to make it right or do I need to get new battery holders
     
  7. cheese the tallest memer in town Staff Member . . .

    Joined:
    Mar 2, 2016
    Messages:
    2,489
    Likes Received:
    2,214
    Location:
    Florida
    Either solder wires to the middle contact or get new holders
     
    Stitches likes this.
  8. Stitches 2 and a Half Dollarydoos Staff Member . .

    Joined:
    Feb 5, 2017
    Messages:
    1,248
    Likes Received:
    1,140
    Location:
    Banana Bender Land, Australia
    Portables:
    6
    You prolly also killed the red board by giving it 14.8v. The diode that passes excess charge current through works independently, so you most likely have a nice paperweight there.
     
  9. Enrique .

    Joined:
    Oct 22, 2017
    Messages:
    106
    Likes Received:
    27
    Well the good news is that my board did not become a paper weight
    I got the new battery holders and my red board works just fine (thank god)
    I have everything almost set up except for sound
    But I keep getting this error and I want to know if it’s just from heat or something else
    73E35FB2-6AAA-43B0-8519-D56C81B4ACB2.jpeg
     
  10. The_Smeags .

    Joined:
    Aug 2, 2016
    Messages:
    209
    Likes Received:
    93
    From what I've read I don't assume the wii gets hot fast enough for that to be an issue?
    Like it should boot before any given problems.
     
  11. Stitches 2 and a Half Dollarydoos Staff Member . .

    Joined:
    Feb 5, 2017
    Messages:
    1,248
    Likes Received:
    1,140
    Location:
    Banana Bender Land, Australia
    Portables:
    6
    In my experience that is usually a USB issue, or you're using a dud ISO.
     
  12. Enrique .

    Joined:
    Oct 22, 2017
    Messages:
    106
    Likes Received:
    27
    Well it might be a usb issue since it happened on all the games I have on there

    I’ll test out another usb tomorrow and see how it goes from there
     
    Stitches likes this.

Share This Page

Loading...