Worklog Wiiu gamepad wii first projet

Joined
Sep 21, 2020
Messages
65
Likes
118
Location
Melbourne, Australia
Portables
1 (Aran)
hahaha must be something in the air, i just bought a wii U gamepad shell to do a similar project
 

StonedEdge

Moderator
Staff member
.
.
.
Joined
Nov 16, 2018
Messages
320
Likes
1,326
Location
Japan, Tokyo
Portables
2
I would highly advise against mounting the Wii motherboard with hot glue. You'd be much better off frankencasing in some 3D printed screwposts at absolute minimum. The glue is just going to melt under the temperatures of the Wii, and then reharden in places you don't want it to causing potential shorts and other complications with other circuitry.
 
Last edited:
Joined
Mar 13, 2020
Messages
42
Likes
19
Location
Fresno,California
Portables
In the making
also, why are u using a 6 layer wii which produces much too much heat that and the hot glue will for sure do what stonedEdge said I have had glue melt in a 4layer
 
Joined
Sep 21, 2020
Messages
65
Likes
118
Location
Melbourne, Australia
Portables
1 (Aran)
Firstly don't double post, there is an edit button for a reason.

Ok i change to epoxy glue
good god thats an even worse idea, especially if you need to rearrange anything (which you almost certainly will), you obviously have access to a 3D printer, Print some mounts for the boards and other components and epoxy the mounts to the case (once you've finalised positions for everything) and then screw the wii board ect into the mounts
 
Joined
Oct 1, 2020
Messages
35
Likes
30
hello
to day i test my wii projet for the first time.
i not working :-(
i cut the u10 trace and relocalise the U10 on the U5
i install bbloader
i install a power regulator 3,3v 1,15 and 1v
i bridge 1,8v on the wii motherboard

And no signal

Can you help me for boot the motherboard

6 Layer

thank you
 
Joined
Oct 1, 2020
Messages
35
Likes
30
I think my bbloader is not correctly installed
I not wifi connected , if my bbloader is not configured on no wifi , the board boot ??
My board is connect to av signal , it is correct or the vga signal to do connected ???
Sorry for my english
 
Joined
Nov 1, 2020
Messages
40
Likes
18
Pretty sure bbloader needed installed and verified working, before the trim. Once trimmed is to late.
 
Joined
Dec 28, 2020
Messages
2
Likes
0
im trying to do the same project and im trying to get all the preparations such as installing the software and games into the wii but i cant figure out where i am supposed to put the iso's and folders, and i think it is still possible to put the bbloader in if you can connect a usb
 
Joined
Jan 5, 2021
Messages
19
Likes
3
hello
to day i test my wii projet for the first time.
i not working :-(
i cut the u10 trace and relocalise the U10 on the U5
i install bbloader
i install a power regulator 3,3v 1,15 and 1v
i bridge 1,8v on the wii motherboard

And no signal

Can you help me for boot the motherboard

6 Layer

thank you
did you sand the motherboard?
 
Joined
Oct 1, 2020
Messages
35
Likes
30
Yes i works
1D23E701-AA6F-4BFA-A8AD-D0D33AF9CB7F.png


I post video her

This is my projet 90% terminat

MOD EDIT - Edit your post, don't double/triple post. English only.
 
Last edited:
Top