Release Wii native VGA - version 1.4

Discussion in 'Wii' started by Aurelio, May 27, 2018.

  1. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    I updated the Priiloader and now it is working
    It is really nice to see something when i update the VGA patch :D
    I think the error was because i used a old version where you removed MX error.
    Thank you again, now i will try the system menu patch
     
  2. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    Sorry for double post, but when i try to open the System Menu Hacks in Priiloader i get:
    "Syntax error : missing '[' before 'n' @ line 1
    Can't find fat:/apps/priiloader/hacks_hash.ini
    Can't find hacks_hash.ini on NAND"

    But i created the folder and there is no error in the name.
     
  3. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    That error shouldn't happen unless the hacks_hash.ini file got somehow corrupted. Try deleting the file and copy it again
     
    Koksi_90 likes this.
  4. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    WTF?
    I can't believe why the file was corrupted, but now it is working :D
    Thanks again
     
  5. thedrew .

    Joined:
    Sep 27, 2016
    Messages:
    49
    Likes Received:
    72
    The system menu through VGA is working or the Priiloader issue you were having is working?
     
  6. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    The real Wii Menu isn't starting anymore with the VGA Patch, but the SNEEK NAND is working with these patch.
    I think the VGA Patch freeze the Wii Menu
     
    thedrew likes this.
  7. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    Do you get black screen or no sync/no signal?
     
  8. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    black screen, no wii menu sound and no wii mote sync
     
  9. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    Does the same happen if the patch is not enabled?
     
  10. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    no.
    disabled "no sync"
     
  11. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    I have updated the patches to version 1.3 (as usual in the open post). The hack now supports the Wii system menu as well. The hacks_hash.ini file that some have tried few days ago is not needed, if you keep it make sure to have the "Forge VGA" patch DISABLED.
    EDIT: I forgot to specify, for those who have already the patches installed, you need to run again Priiloader's installer.
     
    Last edited: Sep 13, 2018 at 9:20 AM
    Predue89, SpiffyJUNIOR and thedrew like this.
  12. thedrew .

    Joined:
    Sep 27, 2016
    Messages:
    49
    Likes Received:
    72
    You are incredible at what you do, as I'm sure you already know haha. Thank you for your hard work!
     
    Aurelio likes this.
  13. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    The System Menu is working...
    you're so awesome :)
    I don't know why, but my homebrew channel isn't working with VGA, but i also have no chance to start it from composite, so i don't know if i did something wrong :D

    Thank you for your hard work
     
  14. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    The HBC is not patched with these patches. I really don't see the need to do that tbh
     
  15. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    okay, thanks.
    I didn't know that and it is unnecessary.
     
  16. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    I have updated a newer version (1.4). The changes are minor:
    -Version 1.3 had a bug that didn't allow to force VGA when running the System Menu when specifying a different IOS to load.
    -It should now support the HBC as well (although this part is untested).

    As before, for this update you only need to run the installer.
     
    Predue89 likes this.
  17. Koksi_90 .

    Joined:
    Jan 30, 2018
    Messages:
    79
    Likes Received:
    77
    Location:
    Austria
    Portables:
    2
    you're so awesome man.
     
  18. Al3x Portugal .

    Joined:
    May 8, 2017
    Messages:
    47
    Likes Received:
    130


    Thank you for sharing your great work with everyone, it really is very kind of you! thank you!
     
    Aurelio likes this.
  19. Aurelio The Fixer ᕕ( ᐛ )ᕗ Staff Member . . . .

    Joined:
    Mar 3, 2016
    Messages:
    1,576
    Likes Received:
    2,178
    Portables:
    2
    Always glad to share works people can enjoy
     
    Predue89, cheese and jefflongo like this.
  20. Predue89 .

    Joined:
    May 28, 2017
    Messages:
    127
    Likes Received:
    507
    Location:
    Germany
    Man, I need to raise the donation on Patreon if you keep spamming these awesome updates :XD:;)
    Thank you :D
     
    DeoNaught, Koksi_90 and Aurelio like this.

Share This Page

Loading...