Trim Confirmation

Joined
Jul 11, 2020
Messages
13
Likes
2
Got the caps and inductor pulled off, want to make sure this is a good trim.
wii trim check.jpg
 
Joined
Jul 11, 2020
Messages
13
Likes
2
Also I just removed U5 and it looks like a pad lifted, but I see the same pad lifted on the U10 Relo guide. I assume this is ok?
wii u5 lifted pad.jpg
 
Joined
Jan 17, 2020
Messages
22
Likes
7
Portables
Gamecube has a handle, right?
That trim looks good to me. Just make sure that you don't cut too close the NAND traces.
Here's a comparison video:

Also, it's fine that that pad is lifted, just make sure that you still make a solder bridge across all 3 of the pins on that side.
 
Joined
Jul 11, 2020
Messages
13
Likes
2
So would it be better if I make that bottom corner by the USB ports more square as shown by the red line? Really cool how you layered the two images in the video, very helpful for giving a perfect point of reference.
 
Joined
Jan 17, 2020
Messages
22
Likes
7
Portables
Gamecube has a handle, right?
So would it be better if I make that bottom corner by the USB ports more square as shown by the red line? Really cool how you layered the two images in the video, very helpful for giving a perfect point of reference.
Sorry, I forgot to specify. The light blue line is the one you're supposed to be following. The red one is the original OMGWTF, and the light blue is the GBoy trim.
 
Joined
Jul 11, 2020
Messages
13
Likes
2
So I need to follow the light blue one on the inside, NOT the rectangular one?
 

CrazyGadget

Crazy Helpful, CrazyGadget
.
Joined
Jun 6, 2020
Messages
604
Likes
848
Location
Downing's Closet
Portables
???
Trim looks good! Just be sure to sand the edges of the board with 220, 320, 400, 600 and 800 grit sandpaper and then checking the resistances between the voltage lines (see thread: https://bitbuilt.net/forums/index.php?threads/wii-trim-resistances.2602/). Also be sure to remove any bits of components that got cut through during the trim, as they could cause some wack stuff down the road.
 
Joined
Jul 11, 2020
Messages
13
Likes
2
I've got the edges sanded nice and smooth, no bridges. Resistances checked good, except I've got 64ohms between the 1.15v and 1.8v. Is this alright?
Edit: Saw the updated one from Wesk, he had 66 so I'm good. Onward!
 
Joined
Jul 11, 2020
Messages
13
Likes
2
I've got to the point of turning on the PMS and USB-C controller. Fan goes on and off as it should. I plugged in my SD card to the Gboy and when plugging into a computer nothing comes up on my PC. Does the Gboy need to be powered up when doing this?
Edit: Connecting to another computer yields an intermittent connect/disconnect loop of sorts. PC knows the name of my drive, and it keeps playing to connected/disconnected sound effect. Drive does not show up in the file manager. I see that eutectic had the same issue a couple months ago, but never posted a solution. Any ideas? No shorts on any wires, no loose connections. SD adapter is seated well.
 
Last edited:
Top