RVLoader v2.0

Aurelio

ᕕ( ᐛ )ᕗ
Staff member
.
.
.
.
.
.
Joined
Mar 3, 2016
Messages
2,241
Likes
3,002
Portables
2
Yesterday night I started accepting feature requests through GitHub's discussion interface. This will allow me to have them listed somewhere and address them one by one when I get the chance to do that. Having very little free time to put on RVLoader, this is the only way for me to keep them organized and not forget about them.
So, from now on, if you have any feature request, post them here: https://github.com/Aurelio92/RVLoader/discussions/categories/ideas. Yes, it will require you to have a GitHub account, but this is the only way I might address a feature request from now on.
 
Joined
Mar 26, 2023
Messages
142
Likes
127
Hi! I have a problem with RVLoader. I have it installed and setup, but when I try to play a Wii game it stops at a screen and says, 'FSAccessPatch:93A112FE" after I click on the Wii game icon. Then, it stays on that screen until I restart the Wii. If anyone has any idea what is happening, please let me know. Thanks!

Edit: I think that my best bet is to reinstall, but I can't find how to uninstall it.
 
Last edited:

Aurelio

ᕕ( ᐛ )ᕗ
Staff member
.
.
.
.
.
.
Joined
Mar 3, 2016
Messages
2,241
Likes
3,002
Portables
2
Hi! I have a problem with RVLoader. I have it installed and setup, but when I try to play a Wii game it stops at a screen and says, 'FSAccessPatch:93A112FE" after I click on the Wii game icon. Then, it stays on that screen until I restart the Wii. If anyone has any idea what is happening, please let me know. Thanks!

Edit: I think that my best bet is to reinstall, but I can't find how to uninstall it.
What USB drive are you using? It might be an incompatible one
 

Sm6413

.
Joined
Feb 15, 2023
Messages
27
Likes
6
Hi! I have a problem with RVLoader. I have it installed and setup, but when I try to play a Wii game it stops at a screen and says, 'FSAccessPatch:93A112FE" after I click on the Wii game icon. Then, it stays on that screen until I restart the Wii. If anyone has any idea what is happening, please let me know. Thanks!

Edit: I think that my best bet is to reinstall, but I can't find how to uninstall it.
I had bad drives do this, try w/ another one
 
Joined
Mar 26, 2023
Messages
142
Likes
127
It's a Micro Center 32 gigabyte flash drive (FAT32) that is USB 3 (I'm lucky to have Micro Center by me, it's the best).

Also, I forgot to mention this, but it worked for GameCube games with RVLoader, just not the Wii ones.

I'll try a different drive now and write back if it works.
 
Last edited:
Joined
Mar 26, 2023
Messages
142
Likes
127
Tried again with another drive. It's about a gigabyte and I think it's just a generic 2.0 one. I got the same error, but after 1-2 minutes the game LOADED! I'll have to find a bigger drive with more games, but this is good. Thanks Aurelio and Sm6413.

btw RVLoader is great, Aurelio! Its perfect for the Wii portable I'm making.

Also, now that it's set up, how do I exit a game without restarting the Wii?
 
Last edited:
Joined
Mar 31, 2023
Messages
28
Likes
7
Hello, is there any way to change Date and Time on RVLoader? I did it on the Wii side and it does not change the RVLoader date and time. Please help friends.

icy_system, from the GitHub

-Implemented Return-To-Loader combo in Hiidra (Z+R+B+Down). Currently only works if using at least one of the RVLHUD compatible boards
 
Last edited:
Joined
Mar 26, 2023
Messages
142
Likes
127
Hello, is there any way to change Date and Time on RVLoader? I did it on the Wii side and it does not change the RVLoader date and time. Please help friends.

icy_system, from the GitHub

-Implemented Return-To-Loader combo in Hiidra (Z+R+B+Down). Currently only works if using at least one of the RVLHUD compatible boards
Thanks, GameCube4Life! I looked through the settings, and date/time isn't there. It's probably in the RVLoader config. I'll look more later once I get my controller back together.
 
Joined
Mar 31, 2023
Messages
28
Likes
7
Thanks, GameCube4Life! I looked through the settings, and date/time isn't there. It's probably in the RVLoader config. I'll look more later once I get my controller back together.
I hope there is a way, seeing the year 2091 is a little bizarre with the random time. Still working on troubleshooting some of the quirks from my Ashida. Can't get the Classic controller on GC2Wiiremote to work ether.
 
Joined
Apr 1, 2023
Messages
1
Likes
0
So i used a hard drive instead of a USB for this loader and my hard drive just died now my Wii is stuck in the loading screen
Also I can't boot into prii loader cause not either the Wiimote or GCControl works in there
Any solution dude?
16803475392587635965330402984826.jpg
 
Joined
Mar 31, 2023
Messages
28
Likes
7
Thanks, GameCube4Life! I looked through the settings, and date/time isn't there. It's probably in the RVLoader config. I'll look more later once I get my controller back together.
Brother, I have found a solution to set the time on my Ashida!! I found a homebrew made by ErikZ on GBATemp called sntp which synchronizes the internal clock through wifi.
 

Stitches

2 and a Half Dollarydoos
Staff member
.
.
.
Joined
Feb 5, 2017
Messages
3,980
Likes
3,141
Location
Banana Bender Land, Australia
Portables
6
So i used a hard drive instead of a USB for this loader and my hard drive just died now my Wii is stuck in the loading screen
Also I can't boot into prii loader cause not either the Wiimote or GCControl works in there
Any solution dude?View attachment 26871
RVLoader boots from USB storage. If the HDD you were using has died, you need to replace it with a new USB storage device and put RVLoader on the new device
 

Claux

.
Joined
Apr 7, 2023
Messages
2
Likes
0
Hi, i have a problem latter to install RVLoader, i can´t start the game, my WiiMote dont connect when opening the game
 

Viilmo

.
Joined
Jun 23, 2021
Messages
212
Likes
102
Location
Germany
Portables
1
Hi, i have a problem latter to install RVLoader, i can´t start the game, my WiiMote dont connect when opening the game
Press 1 when hovering over the game and enable bluetooth
 
Joined
Mar 12, 2023
Messages
2
Likes
1
Hey guys im getting the same message another user posted. I built my Ashida, wired the PMS PD to the CM1 but im getting that error message. Using a SansDisk low profile thumbdrive with RV Loader. That may be the issue. Gonna replace it with a 128 Samsung 3.1 fit. If anyone has any other ideas let me know. Added a quick shot of my nightmarish wiring. …also im new at modding and may have made 100 other errors. Thanks
 

Attachments

Joined
Feb 12, 2023
Messages
9
Likes
20
Location
CA
Portables
1
Gonna replace it with a 128 Samsung 3.1 fit.
Be careful - A Samsung Fit Plus isn't actually small enough to fit in the PMS-PD 2 (though I did get it working with RVLoader). I tried, but had to switch to the SanDisk you're currently using and everything worked for me. I would check your wiring on D+/- before putting RVLoader on a new drive.
 

Stitches

2 and a Half Dollarydoos
Staff member
.
.
.
Joined
Feb 5, 2017
Messages
3,980
Likes
3,141
Location
Banana Bender Land, Australia
Portables
6
Hey guys im getting the same message another user posted. I built my Ashida, wired the PMS PD to the CM1 but im getting that error message. Using a SansDisk low profile thumbdrive with RV Loader. That may be the issue. Gonna replace it with a 128 Samsung 3.1 fit. If anyone has any other ideas let me know. Added a quick shot of my nightmarish wiring. …also im new at modding and may have made 100 other errors. Thanks
It was working pre-trim, yes?
 
Joined
Mar 12, 2023
Messages
2
Likes
1
It was working pre-trim, yes?
Yes! The wii was modded to rv loader to make the USB just before the trim.

LONG PART OF THE STORY
I almost had it working in the ashida case, i was able to charge and read usb through usb-c port to computer. i was mistakenly trying to wire both both cm1 and cm2 off the data + - I pulled the extras and got to a rv loader screen
… took everything apart to remove the extra wires. Putting it back i screwed up and started to put a battery in backward. Saw a fire pop. Reran power lines and got new batteries.

OK LONG (and a bit shameful) STORY DONE.

So i was happy to get back where i had been but couldn’t get the rv loader screen to come back.
That’s when I posted. But I now realize I can’t plug it on to a computer and see the USB anymore either. So… i may have done some damage. I’ll try to order another PMS PD when they are available. Hopefully didn’t fry the main board (getting good power readings from it). That one’s a bit pricier.
 
Top