Question PS2 Does not boot

Discussion in 'Sony' started by Terrapaws, Mar 19, 2019.

  1. Terrapaws .

    Joined:
    Feb 5, 2018
    Messages:
    3
    Likes Received:
    1
    So I have just received a ps2 model 79001(the mobo layout is more like 79003 however). I applied DC power of 8.5v to the positive pin of the barrel jack and the negative to a ground near a mounting hole on the motherboard. So far I have been unable to get even an a red standby LED to show. I've tested the continuity of any fuses I could identify however, documentation seems to be limited on fuse location for the 79001 model.

    Of what I tested, fuses retained continuity. I had also tested the 5v regulators and they are also outputting a steady 5v. When I look for the other 4 voltages I read no voltage on my multi-meter. I have also noticed I hear a click or some noise coming from the motherboard as power is introduced via touching a wire to the supply. I don't hear a noise when everything is soldered and power is turned on via powering the power supply I have.

    I have attached the board layout I am working with including the soldering job. Please let me know if I made any mistakes or you require more information. I have tried using google and these forums but if you find something, help would be much appreciated!
     

    Attached Files:

  2. cheese the tallest memer in town Staff Member . . .

    Joined:
    Mar 2, 2016
    Messages:
    2,494
    Likes Received:
    2,215
    Location:
    Florida
    Nah you didn't fry it by putting 8.5v. You also won't see any voltages besides 5v, as those come on when the system is turned on. Have you tried using the relocation point for reset to see if it's just the board with the buttons that isn't working?
     
  3. MR.jailbreak .

    Joined:
    Sep 18, 2019
    Messages:
    4
    Likes Received:
    0
    same i did the guide correctly but thats the same happen to my ps2
     

Share This Page

Loading...