Question please friends help me

Joined
Dec 30, 2021
Messages
49
Likes
9
friends I have this motherboard as I show in the image, it was working, when I went to turn it on, there was no image and the power button is stuck in green light

I wanted someone to tell me where her voltage regulators are by editing the images shown, I notice that the positions of the components are different

who can help me, another question!!
can the board of this model also be cut in advanced mode??

@Gman @Stitches

[MOD EDIT] MERGED QUAD POST

Mod message to OP - This is a forum not a chat application so edit your posts and don't post multiple in succession. People will respond if they want to help, don't tag admins expecting special help.
 

Attachments

Last edited by a moderator:

Stitches

2 and a Half Dollarydoos
Staff member
.
.
Joined
Feb 5, 2017
Messages
2,740
Likes
2,096
Location
Banana Bender Land, Australia
Portables
6
I have no hardware or troubleshooting knowledge of the PS2 beyond what's written in the trimming guide
 
Joined
Dec 30, 2021
Messages
49
Likes
9
Just letting the forum moderators know, sometimes I don't post everything in a comment as I use Google translator to communicate, I don't know if Google translator will explain it clearly
 
Joined
Dec 30, 2021
Messages
49
Likes
9
No need to apologize just read the guide hope you get it fixed.
friend seeing the image here, the model 79003 does not need to remove any regulator to make the advanced cut? the Model 79001 is marked in red, but the 79003 is not
 
Joined
Nov 9, 2017
Messages
487
Likes
335
Location
United States
Portables
6
On the bottom no but you still have to remove the ones in the top side, when you make your cut you will pretty much get rid of them.
 
Joined
Dec 30, 2021
Messages
49
Likes
9
On the bottom no but you still have to remove the ones in the top side, when you make your cut you will pretty much get rid of them.
I'll explain what happened, I was planning to use the Nintendo Wii adapter, on my 5 inch screen so instead of turning on 5v I turned on 8v, I don't know if that's what killed my motherboard, I didn't test my motherboard, before doing it this hdmi converter installation
 
Top