Question Need Trimmed Wii Help

Joined
Jun 6, 2024
Messages
6
Likes
0
I am new to the modding game and I need some help. I trimmed the Wii, transferred the u10, got the voltages where they should be, and video output (just composite) wired up. I can’t get the thing to boot.
I did test it before hand and the Wii would only boot with the Bluetooth plugged in. So I thought that even after trimming it needed Bluetooth, which I wanted to ad anyway. Still nothing. Any tips?
 

Attachments

Joined
Apr 30, 2024
Messages
28
Likes
8
Location
north korea
Portables
-1 learning
the wii will refuse to boot if it dosent detec the bluethooth and wifi module
 
Joined
Mar 26, 2023
Messages
142
Likes
127
Wait did you download RVLoader? Bluetooth is patched out until you start a game and patching WiFi is an option when you install. If you just cut the Wii without installing anything you'll have to do some relocations.

For the trim, did you sand and check for shorts? You can check u10 is in the right spot and getting voltage. I would also look into the wiring. I can't really see how regulators are set up in the pictures.
 
Joined
May 24, 2018
Messages
60
Likes
82
Location
CHINA DALIAN
There is a possibility that your WII system is not 4.3. If you flash the RVLoader system on a system other than 4.3, you must also connect to Bluetooth after cutting
 
Joined
Jun 6, 2024
Messages
6
Likes
0
Wait did you download RVLoader? Bluetooth is patched out until you start a game and patching WiFi is an option when you install. If you just cut the Wii without installing anything you'll have to do some relocations.

For the trim, did you sand and check for shorts? You can check u10 is in the right spot and getting voltage. I would also look into the wiring. I can't really see how regulators are set up in the pictures.
the regulators are all fine, I checked them multiple times, (I am ashamed it’s a hot mess and one died so I have another one in there) sanded the board from 400 and finished with 1000 grit and I did install homebrew (well my brother did, I’m better at hardware than software)
 
Joined
Jun 6, 2024
Messages
6
Likes
0
There is a possibility that your WII system is not 4.3. If you flash the RVLoader system on a system other than 4.3, you must also connect to Bluetooth after cutting
I do plan on having all the components connected, so it’s a fully functional Wii (minus cd drive) so I’m not too concerned (I just wanted to see if it would test before going all the way) and plus I don’t know the system firmware
 

Stitches

2 and a Half Dollarydoos
Staff member
.
.
.
Joined
Feb 5, 2017
Messages
3,970
Likes
3,131
Location
Banana Bender Land, Australia
Portables
6
Ah, yeah you have to relocate the wifi module then. Without the RVLoader patches, the Wii can't boot without both the bluetooth and wifi modules connected.
 
Joined
Jun 6, 2024
Messages
6
Likes
0
So I did successfully add the Bluetooth and WiFi cards but I still can’t boot. I’m wondering if it is my power supply (which is an adjustable one but set to the finally 14.5v will be using) or it’s my built supply. Incant seem to get the 1.8v to stay at 1.8 and it likes to stay at 1.72, which might be the problem? I plan on rebuilding the dc/dc converter board since mine has turned into a hot mess
 

Attachments

Top