Worklog My First Portable Wii

Discussion in 'Wii' started by Daquantrius Johnson, Jan 24, 2018.

  1. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    I looked over your reply, tried it anyway, and of course failed. ahh me. Always needing to try things for myself. Lesson learned.

    On the bright side I modded, trimmed, and tested a new mobo in around 2 hrs now knowing how to do things safely.
     
  2. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    You've heard of wireporn messes, now get ready for...........an even worse wireporn mess........but with a screen now.
     

    Attached Files:

  3. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    nvm my wii might be alive all my regs worked I was just bamboozled by the evil that is a bad multimeter
     
    Last edited: Jan 2, 2019
  4. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    hmm.... so it appears that this cool looking multimeter I got for Christmas actually sucks.......................a LOT
    my wii/regs might not actually be dead....
     
  5. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    [​IMG]

    School is hard.
     
  6. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    Re-purposed usbc cable for removable GCC slots.
    [​IMG]
     
    cheese likes this.
  7. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    Life.

    anyways, finally got to working on my wii again. Got a surprisingly good headphone amp for $20. Tested it and it worked (almost perfectly). Hooked it up to my wii (AV pins, preamp powered by 7v). Incredible static.

    I'm using shielded wire from some charger (the shield threads also act as the GND, on another amp adding another ground from a different location changed nothing) for L and R. Any Ideas on what I can do to fix this? Could it be the underpowered preamp? PTH noise?
     
  8. GingerOfOz no wario Staff Member . . .

    Joined:
    Dec 16, 2016
    Messages:
    861
    Likes Received:
    1,917
    Location:
    The Oregon Wildlands
    Portables:
    3
    Not sure how much it'll help, but don't power the preamp and just grab L and R from before the preamp.
     
  9. Daquantrius Johnson .

    Joined:
    Jan 13, 2018
    Messages:
    54
    Likes Received:
    10
    That was it. Apparently the preamp doesn't like surprisingly good cheap Chinese amps.Thanks.
     

Share This Page

Loading...