BitBuilt 2.0 Theme

Discussion in 'General Discussion' started by Noah, May 16, 2017.

  1. Noah The Manager Staff Member . . .

    Joined:
    Jan 16, 2016
    Messages:
    1,814
    Likes Received:
    2,035
    Location:
    The World Wide Web
    Portables:
    4
    Starting later today, a new theme will be accessible to all users called "BitBuilt 2.0." This theme will be in a sort of beta stage while we give it the final tweaks. We'll need your help to find and quash the bugs left in the theme though.

    bitbuilt.net-forums-index.php.png

    The new theme will eventually replace the old theme completely. This is a change being made so that we can integrate EVERYTHING (capitalized for emphasis because I mean everything) into XenForo. By making this change we will be able to have the WordPress integrated into the forum software meaning that everything will be consistent and tidy (plus everything will adapt to the theme you're using as well.)

    This is only the first step, however, but nevertheless it's an important one so it's in our best interest to do it right!

    Any bug reports or suggestions for the theme should be made here!

    I'll also be keeping an updated change log in the next post.
     
    Ampz, Mistermark, BocuD and 2 others like this.
  2. Noah The Manager Staff Member . . .

    Joined:
    Jan 16, 2016
    Messages:
    1,814
    Likes Received:
    2,035
    Location:
    The World Wide Web
    Portables:
    4
    reserved
     
  3. Matthew Formally known as Chaos Staff Member . .

    Joined:
    Jul 11, 2016
    Messages:
    523
    Likes Received:
    975
    Location:
    USA
    Portables:
    1
    lol what's front page staff anyway?
     
    cheese likes this.
  4. Noah The Manager Staff Member . . .

    Joined:
    Jan 16, 2016
    Messages:
    1,814
    Likes Received:
    2,035
    Location:
    The World Wide Web
    Portables:
    4
    ¯\_(ツ)_/¯
    Theme is now available for selection.
     
  5. cheese the tallest memer in town Staff Member . . .

    Joined:
    Mar 2, 2016
    Messages:
    2,494
    Likes Received:
    2,215
    Location:
    Florida
    NOT ALIGNED! FIX IT FIX IT FIX IT Screenshot_20170516-174933.png
     
  6. Matando .

    Joined:
    Apr 16, 2016
    Messages:
    68
    Likes Received:
    117
    Looks good, but I have to say the top part of the page where the BitBuilt logo is seems to be a bit too large imo.
     
    cheese likes this.
  7. fibbef Wizardry V Completer .

    Joined:
    Nov 10, 2016
    Messages:
    563
    Likes Received:
    1,473
    Portables:
    3
    Seconded. Seems a bit tall considering the user buttons have been shrunk if that's even what I mean to be saying.

    Might take some getting used to, but everything looks nice and clean.
     
    jefflongo likes this.
  8. ShockSlayer Ivan - the tyranny of evil men . .

    Joined:
    Jan 16, 2016
    Messages:
    1,491
    Likes Received:
    3,741
    Location:
    Ragnarok, re-entry
    Portables:
    All
    sorry boys, the best theme is already done:
    [​IMG]
     
  9. Doom Modelrater Staff Member . . . Estmemed Member

    Joined:
    Feb 17, 2016
    Messages:
    628
    Likes Received:
    1,435
    Portables:
    Always 1/2
    You can't integrate me into xenforo
     
  10. Shank Certified Wiitard Staff Member . .

    Joined:
    Jan 31, 2016
    Messages:
    1,068
    Likes Received:
    1,993
    Location:
    Texas
    Portables:
    3
    AAAAAHHH EVERYTHING IS WEIRD. This is going to take some getting used to...
     
  11. cheese the tallest memer in town Staff Member . . .

    Joined:
    Mar 2, 2016
    Messages:
    2,494
    Likes Received:
    2,215
    Location:
    Florida
    The dark theme is actually bad (which is why you can't choose it), NOAH U NEED TO FINISH IT SO IT CAN BE USABLE
    ass.png
     
    nobble likes this.
  12. Doom Modelrater Staff Member . . . Estmemed Member

    Joined:
    Feb 17, 2016
    Messages:
    628
    Likes Received:
    1,435
    Portables:
    Always 1/2
    Bitbuilt 2.0 Thmeme
     
    Aurelio, BocuD and cheese like this.
  13. jefflongo Broke BitBuilt Staff Member . .

    Joined:
    Dec 15, 2016
    Messages:
    779
    Likes Received:
    1,042
    Location:
    Ventura, CA
    Portables:
    1
    Notifications aren't "lit" up in the side bar on mobile. As far as I can tell, this is a mobile only issue. Using chrome on Android 7.0. Doesn't affect me on my desktop.

    EDIT: Reworded
     
    Last edited: May 18, 2017
  14. fibbef Wizardry V Completer .

    Joined:
    Nov 10, 2016
    Messages:
    563
    Likes Received:
    1,473
    Portables:
    3
    PortablizeMii pack generator not coming up correctly on the new theme. Region flags not showing, option to retain wifi is missing, etc.

    Firefox 53.0.2 (32-bit) on Windows 7 Professional. Switched back to default green theme to confirm it still looks ok there.
    pm pack.png

    Edit: Ok, played around with it some more. No-wifi is a checkbox that works as intended, with the minor side-effect that it jumps me to the bottom of the screen rather than pop up the warning about needing the wifi module. Region flags still not there, so that's pretty important. Otherwise, the emulator options just aren't grouped into a table which is annoying.
     
    Last edited: May 18, 2017
    cheese likes this.
  15. Morgan_The_Adventurer .

    Joined:
    Jul 4, 2016
    Messages:
    43
    Likes Received:
    36
    Location:
    Canada
    As a lurker who just likes to see the latest posts, I would like to suggest making the New Posts sidebar a bit wider so that you can read more of the titles.
    The Question and the Worklog stamps feel a bit big.
    NewPosts.png


    It looks pretty slick. very white
     
    nobble and Noah like this.
  16. Noah The Manager Staff Member . . .

    Joined:
    Jan 16, 2016
    Messages:
    1,814
    Likes Received:
    2,035
    Location:
    The World Wide Web
    Portables:
    4
    Will fix. Thanks!
     
  17. MasterNate .

    Joined:
    Mar 18, 2017
    Messages:
    281
    Likes Received:
    133
    Location:
    The Mitten
    Not sure if this is a problen with my computer, but if there is a video put in a thread, whenever I try to scroll down to other posts, it automatically puts me back at the video. It did not happen with the old theme so it is not just a computer problem.
     
  18. cheese the tallest memer in town Staff Member . . .

    Joined:
    Mar 2, 2016
    Messages:
    2,494
    Likes Received:
    2,215
    Location:
    Florida
    Did the page fully load? I've had it where until the page loads it'll focus on random stuff, but once it's done it jumps to new posts
     
  19. MasterNate .

    Joined:
    Mar 18, 2017
    Messages:
    281
    Likes Received:
    133
    Location:
    The Mitten
    I let it sit for about a minute, so it should have loaded.
     
  20. BocuD .

    Joined:
    Jul 21, 2016
    Messages:
    447
    Likes Received:
    490
    Location:
    The Netherlands
    Portables:
    2
    The arcade has some problems on mobile portrait
    Landscape is fine though.
     

    Attached Files:

Share This Page

Loading...