Recent content by groseil

  1. groseil

    Question Where!!

    where can I find the cpl file (component placement list) for the rvl psu
  2. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    where can I find the cpl file (component placement list) for the rvl psu
  3. groseil

    RVL-PSU

    where is the cpl file
  4. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    it's good I wired the 5v and the fan is running now it remains to find out why I have a signal but no image.
  5. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    where will I connect the 5v on my board???
  6. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    it changed something. now i have a signal whenever the wii is powered on but i have no picture. no fan running
  7. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    I will try one of the two options
  8. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    I'm using a USB C power plug with an Apple phone charger
  9. groseil

    Question my wii has 6 layers,displays a black or gray screen.

    my Wii has 6 layers, show black or gray screen. I don't understand. when I power my pth08080, my wii is detected and the screen displays NTSC but with a black or gray screen. CPU and GPU heat up, I have 3.3v output and input for u10. someone can help me.
  10. groseil

    BitBuilt Welcome Thread!

    hello
Top